تعديل

خخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخخ

links

الجمعة، 24 فبراير، 2012

دمج+ هوتسبوت على كيسة واحدة بطريقة pcc..شادى سوفت

هوتسبوت بطريقة pcc..شادى

السلام عليكم ورحمة الله وبركاته...

خير الكلام ماقل ودل...صح؟؟؟؟؟...


طب خدوا دول على الماشى كده!!!!!!...

هوتسبوت بطريقة pcc..شادى

هوتسبوت بطريقة pcc..شادى

خط 2 ميجا +خط 4 ميجا على 180 مشترك غير السيرفرات..الله اكبر....


هانقعد نرغى بقى ونلك فى الكلام كتير؟....

خدوا الحاجات دى وعاوزين دعوة شديدة طحن......الشغل الصح صح منافيهوش كلام...

كود:
/ip firewall mangle
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    in1 new-connection-mark=in1_conn passthrough=yes
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    in2 new-connection-mark=in2_conn passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=in1_conn \
    disabled=no hotspot=auth new-routing-mark=in1 passthrough=yes
add action=mark-routing chain=output comment="" connection-mark=in2_conn \
    disabled=no hotspot=auth new-routing-mark=in2 passthrough=yes
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=out new-connection-mark=in1_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=out new-connection-mark=in2_conn \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting comment="" connection-mark=in1_conn \
    disabled=no in-interface=out new-routing-mark=in1 passthrough=yes
add action=mark-routing chain=prerouting comment="" connection-mark=in2_conn \
    disabled=no in-interface=out new-routing-mark=in2 passthrough=yes
كود:
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat comment="" disabled=no out-interface=in1
add action=masquerade chain=srcnat comment="" disabled=no out-interface=in2
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    disabled=no src-address=10.0.0.0/24
كود:
/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 routing-mark=in2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 routing-mark=in1 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    192.168.2.1 scope=30 target-scope=10
وانا شايفك اهو ياعم ياللى عمال تهرش فى دماغك لحد مافحرتها وبتسال كل عدد المشتركين على الخطين دول ازاى؟؟؟


خد ياعم وسيب دماغك فى حالها بروفايلات السرعة بتاعتى

كود:
/ip hotspot user profile
set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
add advertise=no idle-timeout=none keepalive-timeout=2m name=1024 \
    open-status-page=always rate-limit=400k/1024k shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes
add idle-timeout=none keepalive-timeout=2m name=512 rate-limit=256K/600K \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
add advertise=no idle-timeout=none keepalive-timeout=2m name=256 \
    open-status-page=always rate-limit=512K/400K shared-users=1 \
    status-autorefresh=1m transparent-proxy=yes
add idle-timeout=none keepalive-timeout=2m name=128 rate-limit=64K/128K \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
add idle-timeout=none keepalive-timeout=2m name=2048 rate-limit=512K/1024K \
    shared-users=1 status-autorefresh=1m transparent-proxy=no
add advertise=yes advertise-interval=0s advertise-timeout=immediately \
    advertise-url=http://10.0.0.2/hotspot/stopmember.html idle-timeout=2m \
    keepalive-timeout=none name=ENDED open-status-page=always rate-limit=\
    256k/512k shared-users=3 status-autorefresh=1m transparent-proxy=yes
وهديتى للمنتدى النهاردة رول فى المرفقات فيه الدمج + هوتسبوت متفعلة فيه الهوتسبوت جاهز على العمل كل اللى عليك تعمل سيرفرك كالتالى
كارت الدخول
in1
in2
كارت الخروج
out

تحط الدى ان اس بتاعك
208.67.222.222
208.67.220.220

تفعل ال dhcp
وتعمل الهوتسبوت بتاعك

وتاخد كل اللى فى الملف كوبى وباست


علشان نشتغل دمج + هوتسبوت يبقى الافضل نسخة 3.30 واللى ميعرفش يعملها ادى الروابط

اتبع الشرح ده


http://www.mediafire.com/?esirjgl01v9yxxu

وكراك ليفل 6 لو عاوزه
http://www.mediafire.com/?ymnbpt1fmya1q3b



ونسخة 3.30 اهى

http://www.mediafire.com/?ittlnvab2kdpovw

وماتنساش توثيق الهوتسبوت من المانجل بالصورة دى

هوتسبوت بطريقة pcc..شادى

طبعا الرولات اللى فى المانجل معمول لها توثيق جاهز

2 التعليقات:

احنا مش عارفين نشكركم باي اسلوب لا يكفي كلام ولا سطور لشكرنا اليكم

إرسال تعليق

Twitter Delicious Facebook Digg Stumbleupon Favorites More